Jump to content


Advertisement




Photo
- - - - -

NEW Toolbar for our Members


  • Please log in to reply
20 replies to this topic

#1 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 26 August 2005 - 01:09 PM

Hello,


We have added a new Arttrade.Net toolbar for our members to download.
This handy little application sits right under your toolbar in Microsoft Explorer
or Firefox and provides many usefull features like "View New Posts",
"Google and Arttrade Search", "My Control (Forum Links)", "Arttrade Chat" etc.
Many new features are coming ...
It also has a qucik link to our website so you can easily visit us anytime you are
online.
Let us know if it works and if you find it useful. :whistling2:

To install the toolbar just click the banner above the Forums
or use the direct link for download (there are two versions - for IE and Firefox):
ARTTRADE.NET Toolbar .


Our toolbar:

•Does NOT spy on users
•Does NOT launch pop-ups
•Does NOT “hijack” users’ searches
•Does NOT create security holes

Advertisement




#2 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 26 August 2005 - 01:26 PM

I forgot to add that you also can add your own custom buttons to the toolbar
(like Word, Outlook Express, Notepad shortcuts, etc) :whistling2:

#3 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 26 August 2005 - 02:54 PM

:cheer: Hi Neo - just downloaded the new arttrade toolbar - works well - just tried it. Great job as always ! ;) Can't wait to see what you do for me :)

#4 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 26 August 2005 - 03:02 PM

:cheer: Hi again Neo - Just pressed the 'arttrade chat' on the new toolbar. Looks great - hopefully we will be in there next Wednesday. Moticons look good too :)

#5 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 26 August 2005 - 03:25 PM

:) Hi Neo - just downloaded the new arttrade toolbar - works well - just tried it.  Great job as always !  ;)

Thank you, denise! I'm very glad you like it! :cheer:

Can't wait to see what you do for me  :)

Just stay and watch ;) Thank you for trusting me in this matter! :)

;) Hi again Neo - Just pressed the 'arttrade chat' on the new toolbar.  Looks great - hopefully we will be in there next Wednesday.  Moticons look good too  :)

Great! :) Thank you for the feedback Denise! I really want to know if this
works well! If you want to see any additional features in the toolbar, just let
me know and I'll try to include them. ;)

#6 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 26 August 2005 - 03:36 PM

:cheer: Your welcome Neo

I will be watching and I have every faith in you! :)

Yes I will let u know if i think of anything else for the toobar .

#7 Cary

Cary

    Concept Factory

  • Admin
  • 323 posts

Posted 26 August 2005 - 04:04 PM

Very useful tool Neo! Just installed the FF version. Works great! :cheer:

#8 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 27 August 2005 - 09:17 AM

:cheer: Hi Neo - just come up with a little 'glitch'! I was on your site and everytime I
click on a 'link' on the site - it takes me to a blank page and the web address of the new arttrade toolbar ! 127.0.0.1:44501/pl.html?START-LOG. And also - when I first start my Internet Explorer - I usually have my MSN page but again it takes me directly to a blank page and the web address of the new arttrade toolbar!

I have tried clicking on links on other sites and it doesn't happen. At the moment it just seems to be my MSN and your site! :)

#9 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 27 August 2005 - 09:24 AM

Huh ... Thank you for letting me know Denise!
I'm going to check it now. :cheer:

#10 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 27 August 2005 - 10:00 AM

Hi Denise,

Seems it isn't a toolbar related problem.

I found this about the problem:
lucisandor.b l o g s p o t.com

http://127.0.0.1:44501/pl.html?START_LOG
Some people (including myself) using AdBlock observe that in each page they
browse there's a strange IFRAME loading the address given in the title of this post.
Instead of uselessly googling after an explanation, you'd better open the HTML
source files. You are not hijacked! At the bottom of each HTML file, Kerio Personal
Firewall attaches this JavaScript file that is suposed to kill popups.
Of course, its name is misleading, Kerio does a bad job in advertising this feature,
and Firefox does not need a supplemental popup killer. So if you're browsing with Firefox, you might just disable Kerio popup blocker, from the Configuration window,
tab "Web", "Ad block", unchecking "Block pop-up and pop-under windows".


What AdBlock and firewall are you using?

#11 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 27 August 2005 - 06:14 PM

:cheer: Hi Neo - well what do you know........... I'm using Kerio :) You are so clever Neo - I will do what it says and let you know - not right now though eh cos I want to watch the X Factor - but will sort later. Thank you Thank you. Talk to you soon

#12 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 27 August 2005 - 08:13 PM

:cheer: Hi Neo - well what do you know........... I'm using Kerio  ;)  You are so clever Neo - I will do what it says and let you know - not right now though eh cos I want to watch the X Factor - but will sort later.  Thank you Thank you.  Talk to you soon

Thank you, Denise! :) I just searched for a long time
and all pointed to Kerio. The article above is refered to Firefox, but
I hope it will help you too.

#13 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 28 August 2005 - 11:15 AM

:cheer: Hi Neo - just to let you know that I 'unchecked' my 'Block pop-up and pop-under windows' in Kerio. Turned my computer off and restarted but alas the same thing is still happening!

example is: when I get an email from arttrade (or whoever!) and their is a link - when I double click the link it still takes me to this page (127.0.0.1:44501/pl.html?START_LOG) - even if I am on another site and their is a 'contact us' link or something - it still takes me to this START_LOG page which is a blank page.

I thought I would delete the arttrade button to see if things were working as usual without it and yes things are working as usual!

Anymore suggestions? :)

#14 Neo_Art

Neo_Art

    ARTTRADE.NET

  • Admin
  • 1,608 posts

Posted 28 August 2005 - 03:29 PM

Honestly I don't have an idea why this happens,but I will see if I have
a PC with Kerio installed to investigate this.

Does anyone else have a similar problem?

#15 housedoc

housedoc

    Devoted Member

  • Concept Factory
  • 1,602 posts

Posted 28 August 2005 - 03:46 PM

Thanks Neo :cheer:




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

Advertisement